BazQux Reader Community

FocusReader Login

I can’t seem to login via the FocusReader Android app. It is mentioned on the BazQux website as being compatible (as it allows Fever servers) but when I enter these things:

(or , both with or without a / at the end)

  • My login (username or email address)

  • My password.

All I get is:


I don’t seem to have a problem with another app that allows Fever, but would like to check out this FocusReader app if possible.

Hm, are you able to log in to BazQux website with username & password you’re using in FocusReader?

I’ve tested it few days ago with as a server address and it seems to work fine.

Yeah, I’ve tried both the username and email address on BazQux to make sure of what I’m putting in the app, and I can login via the website, but not this app.

I just figured something out. If I use my old email address which was just changed at the end of last year, it lets me in.

Oh, try to set your password again in BazQux Account settings.

It’s an issue with Fever API. It uses MD5 hash of email+password for authorization but since BazQux does not keep your password (only salted hash of it) it can’t update this hash when you change email. So you need to set your password again to use Fever API with the new email or username.

It worked! Thanks so much.